Moodle Upgrade from 1.9 to 2.4 this Summer!

Posted on May 3rd, 2013 by

GTS will be upgrading the Moodle server to the much-improved version (v. 2.4) over the summer. It is critical that faculty who use Moodle allot extra time in preparation of your Fall Semester courses. We are making every effort to ease the transition, but your courses will NOTmoodle_m1 automatically transfer to the new system. We will offer courses throughout the remainder of the semester, as well as throughout the summer. Course content from the old 1.9 server will not be deleted, but once the new server is active, the old server will not be available for courses.

To sign up for Moodle 2.4 courses, please go to the Moodle 2.4 webpage for more information on dates/time, and registration.


One Comment

  1. andre souza says:

    please, did you run into any problems upgrading moodle ? we planning to do the same on our system, currently with about 200k users.